Reply To: latching _syncing movie file inputs.

#2950
rhizome78
Keymaster

Hi Jay,

“I have a dual 18-core with 192 gigs of ram with 2 x 1080 cards” Jesus, you should be fine then! 🙂 Glad that you’re feeling inspired.

When you use the ESC key to enter full-screen it should fill the screen that the window is currently in. The texture resolution is decoupled from window-size and is set in the Texture Dimensions setting under the Display tab (the image export size is also tied to this setting, so you can output massive hi-res images without a similarly massive display window). The behaviour that you’re seeing when you select a window size and part of it is cut-off is probably down to your Windows scaling %. If you right-click on the desktop, go to “Scale and Layout” and set it to 100% scaling it should behave as expected in terms of window size (you can then use the built-in zoom feature to resize the GUI to make it more comfortable). Let me know if that isn’t it.

Best Wishes

Paul