Control App Launch Time / Audio Channel Problem

ABOUT FRAGMENT:FLOW Forums Fragment:Flow Fragment:Flow – Technical Issues and Bug Reports Control App Launch Time / Audio Channel Problem

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1806

    Absolutely loving Fragment Flow so far, and i cannot wait to use it in various projects!
    Still i have encountered two small issues with FF in the last few days.
    I hope its ok to post them in one topic instead of splitting it in two.

    I dont know if it is normal, or it is due to beta but recently it takes up to 10 minutes after clicking the “launch control app” button in FF to actually open the control app. It isnt much of a problem and sometimes it works faster after restarting FF but i thought it was still worth mentioning since it is in beta state.

    the second is more severe. I have tried to use audio routing and since then everytime i open FF Control App my Audio Drivers glitch out and i have to restart my PC to have sound again.

    Best regards and thanks for this awesome pieve of software <3


    Hi spiritsocietyvisuals – thank you for the report and sorry that you’re experiencing issues.

    1) The control app can be a little sluggish to load, but it should be no longer than 20 seconds or so. If it’s taking longer than 30 seconds try clicking the launch button again. If it’s still taking 10 minutes there’s clearly something wrong – we’ll have to look into it.

    2) It looks like you were one of the early people to download the file and there was an oversight in the original version related to audio device selection, so it may be down to that. I’ve since updated the installer, so it’s probably best to uninstall and install the latest version. I’ll email you so that we can work through these problems more fully.


    P.S If anyone else is seeing similar behaviour, please contact me at


    Hi spiritsocietyvisuals – I’ve just emailed you at the address registered to your account. 🙂


    I’ve also encountered a similar issue with changing the default sound driver to my audio interface driver – where the program does not playback the audio at first.

    If when switching to the audio interface driver, the volume in the lower right hand corner is turned off, turn it on and off and on again. Should work without restarting.


    Hi Sean – thanks for the report. I’ve been addressing a couple of oversights in the audio section, so hopefully that will help. What Audio Driver are you using?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.