LFOs stopped

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1834

    Hi Paul 🙂

    Found another thingy, this one at least from a working persepective, more severe i think.
    First a question, is there a way to stop the LFOs alltogether i couldve activated by accident?
    All LFOs have kinda stopped moving or putting out values. Muting or Unmuting has no effect. Phase shifting doesnt even move the “indicator needle”

    This continues after restarting and also after reinstalling the program.

    #1840
    rhizome78
    Keymaster

    Hi Spiritsocietyvisuals – sorry about the slow response, I’ve been away for a couple of days. Yes, I stumbled across a similar thing myself, but it should be fixed with the latest installer. Did you download the latest setup file from your “downloads” section of your account when you re-installed? If you did, there must be another cause, so let me know and I’ll investigate.

    #1889

    Hi Paul

    i think i found the problem and now i dont know if it is a problem.
    it seems the lfos are connected to the audio drivers somehow.
    when turned off or to some specific drivers, the lfo stop. but with a little fiddling it can be started again.

    also is there a way to get my “desktop-sound” ? (sry for lack of better word) meaning whatever sound is playing right now be it from music player or browser.

    #1895
    rhizome78
    Keymaster

    Hi Spiritsocietyvisuals – did you install the latest version from the download section of your account? (back-up your presets and uninstall your present version first) I think that I fixed the issue during general usage and when loading presets etc, unless you’re referring to it getting stick specifically when you change your driver, in which case stopping and starting audio with the audio toggle might help. I’ll take a look to see if I can recreate, but I’ve not seen that at all with the latest update (although admittedly I don’t tend to switch audio drivers very often).

    In terms of getting audio in from your desktop, I think that the various included drivers require a registered input device (mic or audio-in). Your best bet would be to try a virtual audio cable driver such as this to stream audio between apps (I can’t speak for its quality though):

    https://www.vb-audio.com/Cable/

    #2907
    xpez
    Participant

    Hi Paul,

    I had the same issue. and I found that the master on/off audio turns on and off the LFOs.

    #2942
    rhizome78
    Keymaster

    Hi Jay – thanks for the report. Was that after changing your audio driver or during general use (changing presets etc)?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.