Silent Death for the control app

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1856
    naplesisnotmyhome
    Participant

    I have noticed when interacting with hw the control app will silently die with no errors, however the render process will continue.
    both with file and spout sources.

    #1857
    rhizome78
    Keymaster

    Hi naplesisnotmyhome – thank you for the report. Could you send details to contact@fragmentflow.com please, outlining what you were doing and what hardware you were using at the time. Is it a consistent, repeatable crash etc? Thank you.

    #1868
    naplesisnotmyhome
    Participant

    Its been crazy here in Florida, I will post hardware specs, it’s as if the UI process terminates,
    I have not isolated to specific conditions YET, but will report back today.. it seemed when I was interacting with controls on the UI side it happened.
    Also a second behavior point of note in Live use is for Sources A and B to retain their source when selecting a new preset vs defaulting to the files included with the pres.

    Thanks.

    #1875
    rhizome78
    Keymaster

    I think that I’ve nailed this one. The recent update was compiled using the most recent version of Max, but I neglected to update certain files which resulted in a crash when interacting with certain menus. Fortunately, only a couple of people downloaded that version of the installer, but if you were one the latest setup file fixes the issue (you can find this via the “downloads” section of your account). Sorry guys.

    IMPORTANT: Before uninstalling an old version be sure to back-up any presets that you want to keep. These can be found in C:/ProgramData/Fragment_Flow/presets/. After installing the new version, you can then copy/paste those files back into that location.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.